WeLoveCSS Logo
Home Profile Members Search Rules Help New Posts



WeLoveCSS > WeLoveCSS > News & Announcements > Suggestions & Feedback > Quick Reply - Broken?

Reply
  Thread Tools Display Modes
Old 28th May 06, 09:11 PM   #1
Andy
WLC Member
 
Join Date: May 2006
Posts: 22
Default Quick Reply - Broken?

Ever since I have joined I have never been able to reply via quick reply (I've waited 10minutes before and nothing).

I always end up copying and pasting my post and using the normal reply.

Just wondering if anyone else has this problem? (Using Opera).
Andy is offline   Reply With Quote
Old 28th May 06, 11:49 PM   #2
marks
WLC Lover
 
marks's Avatar
 
Join Date: Apr 2006
Location: Austin || Dallas, TX, USA
Posts: 160
Default Re: Quick Reply - Broken?

Worked just now.. but I am on firefox.
__________________
[/INDENT]
Personal Tumblelog:
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
marks is offline   Reply With Quote
Old 29th May 06, 02:07 PM   #3
Jen
WLC Admin
 
Jen's Avatar
 
Join Date: Mar 2006
Posts: 489
Default Re: Quick Reply - Broken?

What internet speed are you on? Try clear cache in your opera browser. It's fine on FF and IE. If still not working then just use 'post reply' button instead quick reply. Therefore I can't see anything wrong with quick reply.
Jen is offline   Reply With Quote
Old 29th May 06, 02:45 PM   #4
marks
WLC Lover
 
marks's Avatar
 
Join Date: Apr 2006
Location: Austin || Dallas, TX, USA
Posts: 160
Default Re: Quick Reply - Broken?

As far as I know, the quick reply is just some javascript which hands the data over to PHP for vB to interpret/manipulate.

Check to make sure that you have Javascript enabled.
__________________
[/INDENT]
Personal Tumblelog:
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
marks is offline   Reply With Quote
Old 29th May 06, 05:26 PM   #5
tyson
Guest
 
Posts: n/a
Default Re: Quick Reply - Broken?

It hasn't been working for me in a while. Quick reply seems to be broken in Safari.
  Reply With Quote
Old 30th May 06, 10:18 AM   #6
Andy
WLC Member
 
Join Date: May 2006
Posts: 22
Default Re: Quick Reply - Broken?

Quote:
Originally Posted by tyson
It hasn't been working for me in a while. Quick reply seems to be broken in Safari.
Glad its not just me. I've used javascript reply forms in VB before, no problems then.

Updated to the latest version of Opera, still no luck.
Andy is offline   Reply With Quote
Old 4th June 06, 03:10 PM   #7
Andy
WLC Member
 
Join Date: May 2006
Posts: 22
Default Re: Quick Reply - Broken?

Can you try some fixes, it's clear that the error is not just with me.

Seems like you're just ignoring it as you're not affected by it.
Andy is offline   Reply With Quote
Old 5th June 06, 02:41 AM   #8
marks
WLC Lover
 
marks's Avatar
 
Join Date: Apr 2006
Location: Austin || Dallas, TX, USA
Posts: 160
Default Re: Quick Reply - Broken?

Same here, now that I own my very own mac osx computer.
__________________
[/INDENT]
Personal Tumblelog:
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
marks is offline   Reply With Quote
Old 6th June 06, 03:15 PM   #9
ornj
WLC Member
 
Join Date: Apr 2006
Location: Philadelphia, PA
Posts: 37
Default Re: Quick Reply - Broken?

Quick reply works in Safari 1.3.2
__________________

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
ornj is offline   Reply With Quote
Old 6th June 06, 08:20 PM   #10
marks
WLC Lover
 
marks's Avatar
 
Join Date: Apr 2006
Location: Austin || Dallas, TX, USA
Posts: 160
Default Re: Quick Reply - Broken?

When I get home, Ill check to see what version I have..
__________________
[/INDENT]
Personal Tumblelog:
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
marks is offline   Reply With Quote
Reply


Thread Tools
Display Modes
Linear Mode Linear Mode

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My site is broken in IE7 skyecade Browser Compatibility 6 28th October 06 04:51 PM


All times are GMT. The time now is 02:59 AM.



Home | Advertise | Contact Us | Top
Home | Advertise | Contact Us | Top

Copyrightę 2006 WeLoveCSS.com. All Rights Reserved.
Powered by vBulletin Version 3.8.4 Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.