WeLoveCSS Logo
Home Profile Members Search Rules Help New Posts



WeLoveCSS > WEB DESIGN > CSS > External Style Sheet Not Working

Reply
  Thread Tools Display Modes
Old 3rd July 16, 02:39 AM   #1
bbsemail
WLC Member
 
Join Date: May 2012
Posts: 17
Default External Style Sheet Not Working

The main external style sheet for a group of pages isn't loading in most browsers

Here's the link: http://hcca.org/classifieds.php?parts

And here is the css: http://hcca.org/css/ad.css

As a stop gap, I inserted the css into classifieds.php and thought it was working, but now the css isn't working well there either. Example ol and li tags are not displaying the list-style-type though the padding-left appears to be working, or am I just getting the default indent? Here is an example of the css not coming from the css file:

ul{list-style-type: square;padding-left:1.0rem}
ol{list-style-type:number;padding-left:1.0rem}

Any help would be greatly appreciated as I have a mess at the moment with duplicate css in classifieds.php and ad.css

It's actually a bigger problem as most, perhaps all, my style sheets are not being loaded into pages sitewide. <link rel="stylesheet" type="text/css" media="all" href="css/menuHCCA.css" /> are the styles for my menu bar and they aren't being applied correctly anywhere

Happy birthday USA

Last edited by bbsemail; 3rd July 16 at 03:08 AM.
bbsemail is offline   Reply With Quote
Reply


Thread Tools
Display Modes
Linear Mode Linear Mode

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:22 AM.



Home | Advertise | Contact Us | Top
Home | Advertise | Contact Us | Top

Copyrightę 2006 WeLoveCSS.com. All Rights Reserved.
Powered by vBulletin Version 3.8.4 Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.