WeLoveCSS Logo
Home Profile Members Search Rules Help New Posts



WeLoveCSS > WEB DESIGN > CSS > converted site to WP blog, not working out

Reply
  Thread Tools Display Modes
Old 30th January 13, 12:07 AM   #1
ryan44
WLC Member
 
Join Date: Jan 2013
Posts: 1
Default converted site to WP blog, not working out

Hi. I'm hoping someone can help me with what went wrong here.

I had to create a wordpress blog from an existing site. I was waiting for godaddy access to create a database, so in the mean time I created the blog on my personal site, saltyart.com/blog and it came out great.

I just got access, created a database, updated wp-config with new details, and moved the files over to the site the blog belongs to but it’s not lining up correctly in any browser but Chrome.

Now the blog looks okay on the saltysite in both FF and chrome. I copied the theme folder over exactly to the site it belongs to, onlinelegalsteroids.com/blog and it's all broken.

I ran the W3 validator on the css and fixed its errors but nothing I do seems to fix the problem.

Any idea what went wrong? Thank you any assistance.

Last edited by meesa; 31st January 13 at 02:16 AM.
ryan44 is offline   Reply With Quote
Reply


Thread Tools
Display Modes
Linear Mode Linear Mode

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:41 PM.



Home | Advertise | Contact Us | Top
Home | Advertise | Contact Us | Top

Copyrightę 2006 WeLoveCSS.com. All Rights Reserved.
Powered by vBulletin Version 3.8.4 Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.